Πόσες φορές δεν βρεθήκατε σε δίλημμα ή προβληματισμό με τη χρήση της τελευταία έκδοσης της php από τον host σας?
Πόσες φορές χρειαστήκατε την τελευταία έκδοση της PHP και δεν μπορούσατε να την έχετε?

Η HostPlus βάζει τέλος στα προβλήματα αυτά με τον PHP Selector ( επιλογέας έκδοσης PHP ).

Με διαθέσιμες εκδόσεις PHP 4,4 5,1 5,2 5,3 5,4 5,5 5,6, 7.0 και 7,1 κανένας συνεργάτης μας, δεν θα μείνει ανικανοποίητος.
Εάν το CMS ή το script που έχετε είναι κάποια παλιά έκδοση ή σας βγάζει κάποια μηνύματα λάθους σε κάποιες σελίδες καλό θα ήταν να επιλέξετε κάποια έκδοση μικρότερη της php 5,3 πχ η 5,2 είναι συμβατή σχεδόν με το 95%.
cpanel php selectorΕάν όμως θέλετε να τρέξετε κάτι νέο και σύγχρονο πχ Joomla 3.3.0 ή php 5.4 είναι ότι καλύτερο.

Τον PHP Selector θα τον βρείτε στο Cpanel σας στην ενότητα Software / Services > Select PHP Version

cpanel php selector2


Η ομάδα υποστήριξης της HostPlus βρίσκετε πάντα δίπλα σας σε περίπτωση που έχετε κάποιο πρόβλημα.

"Είμαστε εδώ για να σας κάνουμε τη ζωή εύκολη"